WordPress plugin vulnerability affects over 1 million websites

Wordpress security

The Starter Templates plugin by Brainstorm Force was discovered by security researchers at Wordfence to contain a type of vulnerability that allows an attacker to upload a malicious script that is in turn stored on the website itself. This popular plugin allows users to use over 280 WordPress templates that help speed up website development. … Read more